help! wiring ALMOST complete...

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

help! wiring ALMOST complete...

zerocks!
<nabble_img src="CAM00199-1.jpg" border="0" alt="just....my bike!"/

Hey everyone!

I came here like a year ago and scoped out tons of great advice! I work was way too much, so I spent the last year working on my first bike and its killing me,I'm so close!! You've all helped me aton already,looking thru threads...So thanks to everyone in advance, ha! (All the noobs like me say that) lol

Here we go: 78 cb750k
Mostly stock, except 4 into 1 krager, pods, drag bar, New ignition, pulled fuse box-New insulated blades, new tail lights, ha!

.... I got the bike for 750$ from my cousin, I'm a self learned wrencher and I know I'm 99 percent there! Here's where I'm stuck...

Last week I had this baby TOTALLY growling! In the garage, ran sea foam thru her, was about 2 years ago she ran last w my cousin...he had pulled the wiring, which seemed to be oe, everything but the head light was cake... he rode it last so he test drive it with no had light, some wires hanging in the hl basket ( I should add: the ONLY issues/what wasn't hooked up was, oil light, neutral and Speedo/tach lights...)

...I don't have tons of riding experience, dirt bikes as a kid, first bike, lol...
I GOTTA have a neutral light....Anyways

In the head light wiring I have 3 green grounds that all the components go to and 2 black grounds...all my head light, high beam, turn signal, front/rear light/switches fur brakes work.... everything, but Speedo/tach, neutral, oil...

I got a clymer manual, tons of on line schematics, it all looks right! It makes sense! But when I try to ground my last remaining components, oil, neutral, Speedo/tach the s/t blinks with the turn signals and my oil and neutral doesn't work...

In between last week's running of the bike I HAD the neutral light working and would start it up and idle to keep my fire burning to hop on and ride...so oil and Speedo/tach was all that was left...somehow! When attempting to get those done I lost my neutral light!! I know I'm not losing oil and I'd hook up a gauge anyway after I handle this!

So.... I've also ran oil and neutral light to the black and the lights do work...

Why does the Speedo/tach blink with the signals, but the headlight never does?
And no matter where I'm putting the oil, neutral green grounds I never seem to find the right combination? All my wiring seems flawless...only grounding these components!!

I'm gonna keep tinkering, thought I'd whip this, but gotta post and get in on the question asking!!

Thanks again!
78 cb750k
first bike! adrenaline junkie...
Columbus Ohio
guitars,graffiti and gears!!!
Reply | Threaded
Open this post in threaded view
|

Re: help! wiring ALMOST complete...

TOOLS1
Administrator
On Honda's the green wires are GROUND, and the black wires are SWITCHED HOT. On your idiot lights, one side is connected to black/hot. Then the other side connects to the color matching wire that goes to the sending units. The idiot lights work by the sending unit creating a ground. As for the things flashing with the turn signals, you must have some wires crossed.
TOOLS
Life is not about the number of breaths, you take, but the moments that take your breath away.
I don't have an anger problem. I have an idiot problem. Hank Hill
Never confuse education for intelligence.
Happiness is a belt fed weapon.
I just can't imagine what could go wrong.
No fire? No explosions? So whats the point of your story?
Those who are too smart to engage in politics are punished by being governed by those who are dumber. ~Plato
It couldn't be done, but the darn fool didn't know it, and did it anyway.
We all got problems. Ksharp
I like vintage bikes because they take me away from the clutter of technology that I work with everyday and back to a simpler time of mechanical elegance and simplicity.. "ninadm"
Darkwing Duck: The worst part of public transportation is the Public.
"That is awesome shit there" Re-Run
"Fear nothing, attack everything" Eric Berry
" Oh, you read that on the internet? Clearly it IS a massive problem. Of course it CAN’t be normal operation."

1976 CB 750-A X 2
1977 CB 750-A X 4
1977 CB 750-K
1976 CB 750 F
1981 CB 750
1966 Kawasaki SG 250
1981 KZ 750 LTD
1973 CB 350
1979 CM 185 Twinstar
1982 Honda XL 80
South of Eden (Kansas City MO)
Reply | Threaded
Open this post in threaded view
|

Re: help! wiring ALMOST complete...

zerocks!
In reply to this post by zerocks!
 Appreciate it TOOLS, I'm gonna double check everything,I was connecting the neutral wires: green/red's GREEN into-green ground, but it should be into BLACK Which is HOT from the switch, correct?
Thanks again man!!!
78 cb750k
first bike! adrenaline junkie...
Columbus Ohio
guitars,graffiti and gears!!!
Reply | Threaded
Open this post in threaded view
|

Re: help! wiring ALMOST complete...

rich
This table may be easier to follow than a tiny diagram:

https://www.4shared.com/download/g2SGNrLH/Honda_Motorcycle_Electrical_Wi.pdf 
89 VN 750A
79 CB 750K
78 CB 750K
77 CB 750K
77 GL 1000 x 2
77 CB 550F
Holton, KS, US
Reply | Threaded
Open this post in threaded view
|

Re: help! wiring ALMOST complete...

zerocks!
In reply to this post by zerocks!
Dam!!!

Thanks for the color chart bud that did help and make sense of some things
 

Ive tried everything ,yet my neutral and oil lights wont work!!!
I took everything apart in the headlight and started over... i still have a working headlight, turn signals and brake lights. ...

I was idling it this weekend and i cant take it!

Going out this week without the indicators! Haha !

Thanks for helping tho fellas!!!

78 cb750k
first bike! adrenaline junkie...
Columbus Ohio
guitars,graffiti and gears!!!